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INTRODUCTION 1-1

The Sharp Laser Multifunction software consists of the Laser Multifunction Control
Panel and the Multifunction Desktop. The Multifunction Control panel allows you to
program auto dial numbers in the Laser Multifunction unit for e-mail and fax, and the
Multifunction Desktop serves as a centralized base for managing and manipulating
documents coming from or going to the Laser Multifunction unit.

• PC faxing
The Multifunction Desktop offers a range of PC faxing options, including sending
and receiving faxes, a fax log, and a handy fax phonebook.

• Printing
You can print both from the Laser Multifunction Desktop, and from other
applications. You can also print from other applications into the Multifunction
Desktop to create a centralized file registry.

• Scanning
The scanner component of the Multifunction Desktop gives you features you would
normally find in a dedicated scanner, and is TWAIN compatible.

• Linking
The Multifunction Desktop supports linking to other applications. You can, for
example, link to your e-mail software to send a Multifunction Desktop document as
an e-mail attachment.

Please note the following information about scanning, printing and faxing photographs
using the Sharp Laser Multifunction unit and the Laser Multifunction Desktop
Software.

1. Scanning and printing photos
To scan and then print a photograph, we recommend that you use Grayscale for the
Scan mode rather than B&W Photo.
If you wish to use B&W Photo mode, scanning a photo at 300 dpi and printing it at
300 dpi generally gives better results that scanning the photo at 600 dpi and printing
it at 300 dpi.
If a photograph is scanned at 600 dpi in B&W Photo mode, it may not be possible to
print the photograph at 600 dpi. In this case, close any other applications that may be
open, and then try printing at 300 dpi.
If printing is not successful and the printing process appears to have stopped, cancel
the job as follows:
1. Click the Cancel button in the print monitor window that appears during printing.
2. Make sure that the Laser Multifunction unit has returned to the normal standby
state.
3. Click the “X” in the upper right-hand corner of the print monitor to close it.

 2. Faxing photographs
When faxing a photograph, we recommend that you fax the photo directly from the
Laser Multifunction unit using the panel keys. Scanning the photo into the
Multifunction Desktop software and then faxing it using the PC Fax feature will not
produce as good an image as faxing directly from the unit.

1. INTRODUCTION

Main Features
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INTRODUCTION1-2

To launch the Multifunction Desktop or the Control Panel, access the Programs menu
from the Start  button on the taskbar of your Windows® desktop, as shown below. Then
select Sharp Laser Multifunction  from the Programs menu. A menu will appear
showing Sharp Laser Multifunction Desktop  and Sharp Laser Multifuntion Control
Panel . Click on the desired component to launch it.

Launching the Software
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INTRODUCTION 1-3

The Multifunction Desktop is shown above. The Multifunction Desktop is the
centralized location for all document activity with the unit. Documents are received
into the Multifunction Desktop via scanner, file import, and the Sharp Laser
Multifunction Desk driver. Once documents are on the desktop they can be acted
upon by a set of internal document tools. Specifically, the desktop allows you to:

• Scan documents

• Store documents

• Import from and export documents to other file formats

• Print documents

• E-mail documents

• Interface with other Windows ® applications and other services

• Enhance document images

• Annotate documents and highlight text within documents

• Summarize document information

• Search for and retrieve documents

• Stack documents
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INTRODUCTION1-4

The Multifunction Desktop window consists of five basic parts: the Toolbar, the Folder
Area,  the Application Link Area, the Desktop Area, and the Status Bar.

• Toolbar
The Toolbar runs across the top of the Multifunction Desktop window, and contains
both menu commands and buttons to open the scanner window, create a new
document, change the view style of documents in the Desktop Area, and perform
other tasks. The Toolbar can be hidden or displayed by selecting Toolbar in the View
menu.

Acquire Image:
Click on this button to invoke scanning.

New document:
Click on this button to create a new document.

New folder:
Click on this button to create a new folder.

Toolbar

Folder Area

Application Link Area
Status Bar

Desktop Area

About the Desktop Window
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INTRODUCTION 1-5

Find:
Click on this button to find a document.

List View:
Clicking on this button will cause all documents in the Multifunction Desktop
to be displayed as a list.

Thumbnail View:
Clicking on this button will cause all documents in the Multifunction Desktop
to be displayed side-by-side as “thumbnail” images.

Page View:
Select a document and then click on this button to view it as a full page.

Show Image Toolbox:
Clicking on this button when in Page View will either display or hide the
Image Toolbox.

Stack:
Clicking on this button will cause any selected documents in the
Multifunction Desktop to be stacked on top of each other.

Unstack:
Click on this button to unstack any selected document stack in the
Multifunction Desktop.

Unstack top page:
Click on this button to unstack the top page only from any selected
document stack in the Multifunction Desktop.

MFP Control Panel:
Click on this button to invoke the Laser Multifunction Control Panel.

Annotation Properties:
Click on this button to set and change properties for annotating documents..

Zoom In:
Click on this button in Page View to increase the magnification for viewing
a document.

Zoom Out:
Click on this button in Page View to decrease the magnification for viewing
a document.

Fit to Window:
Click on this button in Page View to fit the entire document within the
window.
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Help:
Click on this button and then click on any part of the Multifunction Desktop
that you want more information about. A pop-up explanation will appear.

• Folder Area
The Folder Area allows you to access and save documents in an Explorer-like
interface.

• Application Link Area
This area is in the lower left corner of the Multifunction Desktop window and
contains links to other applications, indicated by an icon. Just click on the icon to
bring up the linked application. Some links are created automatically, but you can
also create your own links.

• Desktop Area
The Desktop Area is where documents in Multifunction Desktop are displayed. There
are three ways to view documents to make it easier to handle and edit them: List View,
Thumbnail View and Page View.

• Status Bar
Running along the very bottom of the Multifunction Desktop window is the Status
Bar. Here various messages about activities in Multifunction Desktop are displayed,
such as the name of the folder currently opened, or the size and characteristics of a
selected document. The Status Bar can be hidden or displayed by selecting Status
Bar in the View menu.
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The scanner component of your unit gives you features you would find in a dedicated
scanner. It is fully TWAIN compatible, and can be used both with the Sharp Laser
Multifunction Desktop and with other TWAIN-compatible applications.

The TWAIN standard defines a software protocol and application programming
interface for communication between software applications and image acquisition
devices. It provides a simple methodology for connecting TWAIN-compatible
applications with TWAIN-aware devices. As a TWAIN-aware device, your unit can be
used with any TWAIN-compatible application.

Use original documents that are as clean and clear as possible.
Even with a high-performance scanner like the unit, the quality of scanned images will
never exceed the quality of the original. Use clearly focused pictures that have been
correctly exposed and printed whenever possible.

Choose an image that matches your requirements as closely as possible.
Whenever a scanned document is modified, the overall picture quality will be reduced.
The retouching process only makes some elements of the picture more acceptable,
such as brightness or focus, but the real picture quality is not improved. For example, if
you scan an image at too low a resolution, the information left out cannot be simulated
later. Always set the scanning conditions carefully before scanning.

2. SCANNING
About the Scanner

About TWAIN

Precautions when Preparing and Scanning Originals
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If you already have a scanner connected to your computer, you must specify the scan
source in the Laser Multifunction Desktop in order to switch between scanners. Follow
the procedure below:

1 Open the Select Source dialog box by selecting Select Source... from the File
menu of the Laser Multifunction Desktop.

2 In the Sources: list box, select the scanner you wish to use—in this case, the
Sharp Laser Multifunction Scanner—by clicking on it once, then on Select. If
other TWAIN-compatible drivers are installed on your computer, they will
show in the Sources: list box.

Selecting the Scan Source
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SCANNING 2-3

2 Adjust the document guides to the
width of your document.

How to Scan in the Laser Multifunction Desktop

To perform a scanning operation:

1 Open the “Scan using Sharp Laser Multifunction Scanner” dialog box by either
clicking on the Acquire Image button in the Toolbar or by selecting Acquire
Image from the File menu of the Laser Multifunction Desktop.
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3 Place the document to be scanned
face down and push it gently into the
document feeder.

Note: Certain kinds of originals are
not suitable for scanning. Refer
to “Transmittable Documents”
in Chapter 2 of the Operation
Manual.

4 Set the scanning preferences in the Scan using Sharp Laser Multifunction
dialog box (see “ Scanner Settings ” in this chapter), and press the Scan
button to begin.

Note: When more than one original is placed in the document tray for scanning, each
original except the last will not feed completely through the unit until the next
original begins to be scanned. Do not try to pull the originals out of the unit, but
let them feed through on their own.

Scanner settings

The settings and buttons in the Scan using Sharp Laser Multifunction dialog box are
explained below.

• Resolution
Resolution can be set to 200 x 200, 300 x 300, 400 x 400, or 600 x 600 dpi. The unit
dpi, dots per inch, determines the quality of the scanned image. 600 x 600 is the
highest resolution, for the finest quality, and 200 x 200 is the lowest.
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SCANNING 2-5

• Scan Mode
Set the Scan Mode to match the kind of image you are scanning. There are three
Scan Mode settings: Text/Line Art, B/W Photo, and Grayscale.

• Text/Line Art
Text/Line Art is best used for pages that are mostly text or tables. The page is
scanned in monochrome, with each pixel becoming either black or white.

• B/W Photo
Photographic is for scanning photographic images. Use this setting for documents
that contain graphics and photographic images.

• Grayscale (64 shades)
Grayscale scans the image in 64 shades of gray, giving a subtle gradation of tones.
This mode gives the most shades, and therefore the highest picture quality.

• Contrast
Set the Contrast to Light, Medium, or Dark. The contrast function allows you to adjust
the difference between light and dark areas of the scanned document. When set to
Dark, there will be more difference between light and dark. Use this setting for very
faint originals where the contrast is poor. Setting the Contrast to Light will result in a
scan featuring less difference between these areas, ideal for dark originals. Medium is
the default setting and should be used for images with good contrast.

• Paper Size
In this drop-down list box, select the paper size of the original document(s) you intend
to scan. Paper Size can be set to Letter (8.5" x 11"), Legal (8.5" x 14"), A4 (210 mm
x 297 mm), or Undefined height (8.5" x 39.4").

Note: If the Paper Size setting is different from the size of the original document, the
unit will scan the original as if it were the size set in Paper Size.

• Scan
Click on this button to begin a scanning operation.

• Close
Click on this button to abort a scanning operation and return to Sharp Laser
Multifunction Desktop.

• Help
Click on this button to bring up the help file dedicated to this dialog box.
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Selecting the Right Resolution

The higher the resolution, the more detail a scanned image will have. However, you
should always keep in mind the use to which the image will be put. An image that is
scanned at maximum resolution when there is no real need to do so simply takes up
valuable disk space. Your hard disk can quickly become filled with needlessly large
high-resolution images, which take much longer to print.

In general, photographic images, particularly landscapes, can be scanned at lower
resolution, because even the large pixels of a low-resolution scan are not very
noticeable. Such images also tend to be very large when scanned at high resolution.
On the other hand, text, logos, diagrams and line art originals should be scanned at the
highest possible resolution. With these kinds of images, jagged edges are much more
visible.

You can use the unit to scan in any application that is TWAIN compatible. TWAIN is a
cross-platform interface that allows scanners to be controlled from within compatible
applications. You can scan images directly into many of your favorite graphics and
image manipulation software, such as AdobeR PhotoshopR. For detailed information on
how to use the TWAIN driver with these applications, refer to their user’s manuals.

Using the Scanner in Other Applications
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3. EDITING AND HANDLING OF IMAGE FILES

Images that have been placed in the Sharp Laser Multifunction Desktop can be edited
and manipulated in a variety of ways to enhance your work and to make document
management tasks easier. You will also find tools for e-mailing, and exporting to and
importing from different file formats.

The Sharp Laser Multifunction Desktop gives you an excellent location to store
documents, not only those created in the Laser Multifunction Desktop, but virtually
any other application. To help you use this feature to maximum advantage, the Laser
Multifunction Desktop offers you three ways to import documents:

• Scan hard-copy documents
With the scanner function, you can scan hard-copy documents into the Laser
Multifunction Desktop. (See Chapter 2 “Scanning” for details.)

• Import documents from other applications
The Import command can be used to import documents in various formats (Windows®

Bitmap (BMP), JPEG JFIF, PCX, DCX, and TIFF) created in other applications. (See
“Importing and Exporting” in this chapter for details.)

• Use the Sharp Laser Multifunction Desktop driver
By using the Print to Sharp Laser Multifunction Desktop driver, you can send
documents into the Laser Multifunction Desktop from the application in which they
were created. (See “Printing to the Desktop from Other Applications” in Chapter 4
for details.)

Creating Documents
In addition to importing documents, you can also create new documents directly in
the Laser Multifunction Desktop. To do this, simply click on the New document
button in the Toolbar, or select New Document  from the File menu.

Importing a Document to the Multifunction Desktop

Creating Documents and Folders in the Desktop
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EDITING AND HANDLING OF IMAGE FILES3-2

The new document will appear in the Desktop Area as an Untitled document. See
“Renaming Documents and Folders in the Desktop” in this chapter for information on
how to change the document name.

Notes:
• New documents are black and white only, with a resolution of 200 dpi. The resolution

cannot be changed.
• If a color bitmap image is pasted into a Laser Multifunction Desktop document, it

will be converted to black and white.

Creating Folders
New folders are created in a similar way as new documents. Click on the folder you
wish to place the new folder inside of, and then either click on the New folder button
in the Toolbar, or select New Folder... from the File menu. The New Folder dialog box
will appear, where you can name the folder (up to 31 characters).

Once you have entered the name in the Folder Name field, click on OK. The folder will
appear in the File Cabinet.

Deleting Documents and Folders
To delete a document or folder, select it by clicking on it once, and then select Delete
from the File menu, or right-click the mouse and select Delete from the pop-up menu.
In the dialog box that appears, click on Yes. You can also delete more than one
document at once, by holding down the Ctrl key and then clicking on the desired
documents. In the dialog box that appears, click on Yes To All.

Note: You cannot delete the Main Folder.
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EDITING AND HANDLING OF IMAGE FILES 3-3

Sharp Laser Multifunction gives you three ways to view documents to make it easier to
handle and edit them: List View, Thumbnail View and Page View. Below are
examples of how Multifunction Desktop looks in each document view mode.

• List View
List View displays the documents in the open folder in the form of a list, showing the
document name, the date of creation, the number of pages, the author, and comments.

• Thumbnail View
Thumbnail View displays the documents in the open folder as “thumbnails,”
miniaturized versions of the actual documents.

Changing Document Views
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EDITING AND HANDLING OF IMAGE FILES3-4

• Page View
In Page View, the document that was selected in the open folder is shown in a larger
size. Other documents in the folder are hidden from view.

There are three buttons in the Toolbar for changing the document view. You can
also change views through the View menu, as shown below.

While in List View and Thumbnail View, the best way to switch to Page View is
simply to double-click on the appropriate document.
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EDITING AND HANDLING OF IMAGE FILES 3-5

The View menu contains various commands that allow you to look at documents in
the Multifunction Desktop in different ways. To use any of the commands described
below, go to the View menu and select the desired command.

• Toolbar
Select Toolbar to hide and display the Toolbar.

• Status Bar
Select Status Bar to hide and display the Status Bar.

• Image Toolbox
While in Page View mode, select Image Toolbox to hide and display the Image
Toolbox.

• Sort
The Sort command enables you to sort your documents in a variety of ways, by
title, date, number of pages, and author, as well as in ascending and descending
order while you are in List View.

• Previous Page
While in Page View or Thumbnail View, selecting this command will move you to the
previous page of a stacked document.

• Next Page
While in Page View or Thumbnail View, selecting this command will move you to the
next page of a stacked document.

• First Page / Last Page / Go to Page
While in Page View or Thumbnail View, these commands respectively allow you to
move to the first page, last page, or a page you specify of a stacked document.

• Zoom In / Zoom Out / Zoom To
These commands allow you to change magnification for viewing a document in Page
View.

• Fit to Window
Fit to Window will adjust the view size of a document in Page View mode to the size of
the Multifunction Desktop window, so that you can see the entire document.

• Actual Size
While in Page View mode, Actual Size shows a document in a size close to the size it
will be printed in.

• Actual Image
While in Page View mode, the Actual Image command reveals the most correct
representation of the image on the screen, in its true size.

• Refresh
In List or Thumbnail views, rereads the contents of the current folder.

• Show Annotations
Select Show Annotations to hide and display annotations you have made on your
documents with the Annotation Tools. Annotations are present even if they are not
visible.

View Menu Commands
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EDITING AND HANDLING OF IMAGE FILES3-6

Any document created in or imported to the Multifunction Desktop, and any folder
that you have created can be renamed using the Rename...  command.

Renaming Documents
There are two ways to rename a document. In Thumbnail View mode, all you need do is
click on the document you wish to rename to select it, and then click on the name area.
Then just enter the new name (up to 78 characters). You can also use the Rename...
command. Select the document in List View or Thumbnail View mode, and then choose
Rename...  from the File menu, or right-click on the document and select Rename...
from the pop-up menu that appears.

Enter the new name in the Document Name field of the Rename Document dialog box,
and then click on OK to save the new name.

Renaming Documents and Folders in the Desktop
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EDITING AND HANDLING OF IMAGE FILES 3-7

The Folder Area in the Laser Multifunction Desktop offers you an orderly storage area
for your documents. From the folders that appear, others can be linked together in a
hierarchical fashion. (See “Creating Documents and Folders in the Desktop” in this
chapter for details.)

Storing Documents

Renaming Folders
Open the folder you want to rename by clicking on it in the Folder Area. Select
Rename...  from the File menu, or right-click on the folder and select Rename...  from
the pop-up menu that appears. Enter the new name (up to 31 characters) in the
Folder Name field in the Rename Folder dialog box. Click on OK to save the new
name.

Notes:
• Two documents within the same folder cannot have the same name, even if the use of

upper and lower case letters is different.
• The following characters cannot be used when naming or renaming folders:

\ / : !  ? < > |
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EDITING AND HANDLING OF IMAGE FILES3-8

Moving and copying documents from one folder to another is also straightforward.
Select the document to be moved or copied by clicking on it once in Thumbnail View
or List View. You can also select more than one document by holding down the Ctrl  key
and then clicking on the desired documents. Then select either the Copy Document  or
Move Document  command under the File menu. You can also access these
commands by right-clicking the mouse over the document and selecting either Copy...
or Move...  from the pop-up menu. A dialog box like the following will appear:

(This is the Move Document dialog box.)

Select the destination folder by clicking on it. When you are done, click on OK to
implement the move or copy command. The Cancel  button cancels the operation, and
pressing the Help  button brings up the Online Help function.
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EDITING AND HANDLING OF IMAGE FILES 3-9

A set of sophisticated image enhancing tools are included in the Sharp Laser
Multifunction Desktop. Use them to edit documents in the Desktop.

1 Select a document from the Laser Multifunction Desktop by clicking on it
and then select Page View in the View menu. You can also change to Page
View by double-clicking on the document, or by clicking on the Page View
button in the Toolbar.

Image Enhancing Tools
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EDITING AND HANDLING OF IMAGE FILES3-10

2 In the Tools menu, select Image Enhancement. A menu with the tools will
appear. You can use these tools to manipulate the document that is open. Any
changes you make can be undone with the Undo command in the Edit menu.

Below is a description of each tool and some suggested uses:

• Rotate Left/Rotate Right
These commands allow you to rotate an image 90 degrees left or right.

• Flip Horizontally
This flips an image horizontally, as if it were on a sheet of transparent film and you
flipped it over to view it from the other side.

• Flip Vertically
The effect on the image is the same as the Flip Horizontally command, except that the
image is flipped vertically.

• Straighten
The straightening tool is especially useful on images that have become slightly
skewed, or look a bit off after scanning.

• Invert
This feature changes dark areas to light, and vice versa. In effect, it creates a
“photographic negative” of the image.

• Sharpen...
This feature accentuates the differences between light and dark pixels to create
greater contrast in the image. Move the slider as desired to sharpen or blur an
image.

• Gray Scale
Remove all colors and convert the document to black and white with shades of gray.

• Contrast
Increase or decrease the contrast to brighten or darken an image.

• Crop
This feature is used to crop (cut off) the edges of an image. After selecting this tool,
drag the cursor to select the rectangular area of the image that you want to remain.
When you release the mouse button, the parts outside of the rectangle are erased.
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EDITING AND HANDLING OF IMAGE FILES 3-11

While in Page View mode, the Image Toolbox will appear. The Image Toolbox contains
nine editing and drawing tools with which you can modify documents. You can hide and
display the Toolbox by clicking on the Show Image Toolbox  button in the Toolbar, or
by selecting Image Toolbox  from the View menu.

Annotations do not directly affect the document they are used on, but are treated as
objects which are placed on top of the original document. As such, they can be moved
around freely by dragging them with the Pointer, and their settings can be changed
even after they have been placed on the document. Up to 99 annotations can be made
on a single document.
Although annotations can only be made and edited while in Page View mode, they will also
appear on documents in Thumbnail View as special symbols corresponding to the type of
annotation. These symbols are the same as those in the Annotation Toolbox, allowing you to
see at a glance which documents in a folder have what kind of annotations. You can also hide
and display annotations by selecting Show Annotations  from the View menu.
• Pointer

Use the Pointer to select annotations in a document that have been made with the
Annotation Tools.

• Selection
Select Image Area allows you to drag across an image and create a rectangular
selection area. The area you select can then be edited with editing commands (Copy,
Cut, and Delete) located in the Edit menu. Select Image Area can be used with
images only, whereas the Pointer is only for annotations.

• Freehand Draw tool
This tool is used to draw directly on a document, much in the style of a pencil tool in
drawing programs.

• Line and Arrow tool
With this tool, you can insert lines or arrow-headed lines into a document of various
thicknesses and directions.

• Highlight tool
Use this tool to highlight an area of text. Just as with an actual highlighter pen, the
underlying text will remain visible.

• Add Text tool
Add Text is used to insert a single line of text into a document. Once you have selected
the tool, click anywhere in the document to create a text box, and then enter text. This
box will disappear when text insertion is complete and will reappear whenever the text is
re-selected. If you wish to enter more than one line of text, use a Sticky Note instead.

• Sticky Note tool
This tool allows you to paste a memo sheet over a document containing a short text
message. You can select both the text color and the background color, which will take
effect when text insertion is complete.

• Rubber Stamp tool
This places text resembling a rubber stamp marking on a document. There are six
preset stamps–APPROVED, CONFIDENTIAL, DRAFT, FINAL, RECEIVED, and
REJECTED–and you can also create your own messages.

• Crop tool
Use this tool to select an area of an image that you want to keep. All parts outside
of the selected area are erased.

Note:  Although annotations on documents that have been created with the New Document
command or that have been scanned will appear in color in Sharp Laser Multifunction,
when these documents are exported, they will appear in black and white.

Drawing and Other Editing Tools
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EDITING AND HANDLING OF IMAGE FILES3-12

Changing Annotation Settings

You can customize various settings for the Annotation Tools used to modify
documents in the Multifunction Desktop. There are three different ways for you to
access these settings. The settings for each individual Annotation Tool can be accessed
by selecting an annotation in a document while in Page View mode and then right-
clicking on the annotation, or selecting Annotation Properties  in the Tools menu.
Selecting Annotation Properties  without first selecting an annotation in a document
will bring up a dialog box with a tab for each Annotation Tool.

Add Text
Add Text is used to insert text into a document.

• Font (True Type font only)
Select the font by scrolling down the font menu. Note that you must use a True Type
font.

• Font Style
Select the font style. You can choose from Regular, Bold, or Italic if they are available.

• Size
Select the point size by scrolling down the point size menu.

• Effects
Two text effects can be selected: Strikeout and Underline. To use either, check the
appropriate check box.

• Sample
The Sample box displays a sample of text using the font, font style, point size, color,
and effects that you have selected.
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• Text Color
Choose the color of your text characters in this area.

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.

• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help
Click on Help to bring up the Help window dedicated to this dialog box.

Highlight
With this tool you can highlight an area of text just as with an actual highlighter pen.

• Sample
The Sample box displays a sample of highlighted text using the color you have
selected.

• Color
Click on the color you would like your highlighting to be.

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.

• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help
Click on Help to bring up the Help window dedicated to this dialog box.
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Sticky Note
This tool allows you to paste a memo sheet over a document.

• Font (True Type font only)
Select the font by scrolling down the font menu. Note that you must use a True Type
font.

• Font Style
Select the font style. You can choose from Regular, Bold, or Italic if they are available.

• Size
Select the point size by scrolling down the point size menu.

• Effects
Two text effects can be selected: Strikeout and Underline. To use either, check the
appropriate check box.

• Sample
The Sample box displays a sample of text using the font, font style, point size, effects,
and color of text and background that you have selected.

• Text Color
Choose the color of your text characters in this area.

• Background Color
Choose the color of the sticky note background in this area.

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.

• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help
Click on Help to bring up the Help window dedicated to this dialog box.
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Rubber Stamp
This places text resembling a rubber stamp marking on a document.

• Select one
Select the message you would like to use as a stamp on your documents.

• Add...
Click this button to open the Add Rubber Stamp dialog box and add a message to be
used with the Rubber Stamp Tool. You can create up to 30 new messages. (See “Add
Rubber Stamp Dialog Box” on the next page.)

• Remove
Click on this button to remove the rubber stamp message selected in the area to the
left. Select messages by clicking on them once.

• Font...
Click on this button to open the Rubber Stamp Font dialog box. (See “Rubber Stamp
Font Dialog Box” in this chapter.)

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.

• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help
Click on Help to bring up the Help window dedicated to this dialog box.
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Add Rubber Stamp Dialog Box
In this dialog box, you can create a new stamp for use with the Rubber Stamp tool.

• New Rubber Stamp
Type in the message you would like to use as a Rubber Stamp (to a maximum of 30
characters).

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.
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Rubber Stamp Font Dialog Box
Customize the font settings for the Rubber Stamp tool in this area.

• Font
Select the font by scrolling down the font menu.

• Font Style
Select the font style. You can choose from Regular, Italic, Bold Italic, or Bold.

• Size
Select the point size by scrolling down the point size menu.

• Sample
The Sample box displays a sample of text using the font, font style, point size, and
effects that you have selected.

• Effects
Two text effects can be selected: Strikeout and Underline. To use either, check the
appropriate check box.

• Color
Choose the color of your text characters in this area.

• Script
Choose the script you would like to use in this area. Unless your computer is
configured in a special way, Western will be your only choice in this area.

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.
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Freehand Draw
This tool is used to draw directly on a document, much in the style of a pencil tool in
drawing programs.

• Width
Click on the line representing the line width you would like to use.

• Sample
The Sample box displays a sample line using the settings you have made.

• Color
Click on the color you would like your lines to be.

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.

• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help
Click on Help to bring up the Help window dedicated to this dialog box.
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Line and Arrow
With this tool, you can insert lines or arrow-headed lines into a document.

• Width
Click on the line representing the line width you would like to use.

• Style
Click on the line style you would like to use.

• Sample
The Sample box displays a sample line using the settings you have made.

• Color
Click on the color you would like your lines to be.

• OK
Click on OK to save your changes and exit the dialog box.

• Cancel
Click on Cancel to exit the dialog box without making any changes.

• Apply
Click on Apply to save your changes without exiting the dialog box.

• Help
Click on Help to bring up the Help window dedicated to this dialog box.
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Document Stacking and Unstacking

A stack is a multi-page document you create by combining two or more documents or
other stacks while in Thumbnail View or List View. In Thumbnail View, stacks look just
like a stack of papers. Stacking is a convenient way to keep related documents
together, and to save space in the Multifunction Desktop. To create a stack, select
the documents you want to stack with the pointer while holding down the Ctrl  key on
your keyboard, and then press the Stack  button in the Toolbar, or choose Stack  from
the Tools menu. Documents that you inadvertently select can be unselected by
clicking on them once (while still holding down the Ctrl  key) before creating the
document stack.

To unstack all documents in a stack, simply select the document stack by clicking on it
once, and then press the Unstack button in the Toolbar, or select Unstack from the
Tools menu. You can also unstack only the top page of the stack, by pressing the
Unstack top page  button or by selecting Unstack Top Page  from the Tools menu.

Moving between pages in a document stack varies according to the View mode you are
in. While in Thumbnail View mode, a spin box which contains four buttons
(  ) is displayed underneath every document stack. The segment in
the middle (  ) shows the page currently on top of the stack, and the total
number of pages in the stack. Press the  button to skip to the first page of the stack,
the  button to move back a page, the  button to move forward a page, and  to
skip to the last page in the stack. While in Page View mode, use the Previous Page
and Next Page  commands in the View menu to move between pages. Moving between
pages cannot be done in List View mode.

Note: Only one document name can be saved for a document stack. If you know that
you are going to stack a group of documents, do not name the individual
documents.
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In List View, the Laser Multifunction Desktop enables you to sort your documents in
a variety of ways, by name, date, number of pages, and author, as well as in
ascending and descending order. To use this feature, follow the procedure below.

1 From the View menu, go to Sort, and then to Order and select the order by
which you want to sort. If you click on Ascending, your documents will be
listed in numerical and alphabetical order. Descending sorts documents in
reverse order.

2 As soon as you select Ascending or Descending, your documents will be
sorted according to the setting made the last time you used the Sort function
(the default setting is By Name). To change the basis of the sort, go back to
the View menu and under Sort, select from By Name, By Date, By Pages, or
By Author. The Laser Multifunction Desktop will then automatically sort your
documents.

Note:
• For more information on the Author selection, refer to “Document Summary Tool”

on the next page.

Sorting Documents
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Document Summary Tool

The Document Summary tool serves a dual purpose: it provides you with a way to
record summarized information about documents and document stacks, and it enables
the use of the Laser Multifunction Desktop’s Find function. To use this tool, select the
document you would like to make a document summary for with a single mouse click
in List View or Thumbnail View and then select Summary Information...  in the File
menu. You can also right-click the mouse over the appropriate document and select
Summary Information...  from the pop-up menu.

After selecting Summary Information... , the following dialog box will appear:

The Document Name, Directory, Created, and Number of Pages portions are
automatically entered. Input the author of the document, as well as any keywords or
comments you would like to remember the document by. By pressing the OK button,
the summary information is saved. After saving, it can be brought up again at any time
by selecting Summary Information...  in the File menu. The Cancel  button cancels
the operation, and pressing the Help  button brings up the Online help function.

Note: Only one summary can be saved for a document stack. If you know that you are
going to stack a group of documents, only make the document summary after
stacking. Summary information for individual documents in the stack will not be
saved.
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To make it easier for you to locate documents that are stored in the Folder Area, a Find
tool is included in the Multifunction Desktop. The Find tool works by looking at the
information contained in the document summaries, and the Find Documents dialog box
is similar in appearance to the Document Summary dialog box, with fields for the
document name, the author, the keyword and comments. Note that the more detailed
the information you input, the more accurate your search will be.

To initiate a search, select Find... from the Edit menu, or click on the Find button in the
Toolbar. You can also right-click the mouse over the Desktop Area, and select Find... from
the pop-up menu. The following dialog box will appear:

• Document
Enter the information you want to conduct your search by in the various fields: Name,
Author, Keyword and Comment.

• Folder
The folder currently open in the Folder Area will appear in the Look In: box. Your
search will apply to this folder and all subfolders within it if you make no changes in
the Folder Area. To select a different folder, clicking on the Browse... button and
navigating through the folder directory until the folder appears in the Look In: box.
To include any subfolders contained inside the folder you have selected, check the
Include Subfolders check box.

• Find...
Click on Find to begin your search.

• Cancel
Click on Cancel to close the Find a Document dialog box without conducting a search.

• Help
Click on Help to bring up the Help file dedicated to this dialog box.

• Match Case
Check this check box if you want your search to be case sensitive (to match upper-
and lower-case letters).

Finding Documents
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• Wild Card
Check this check box to use the Wild Card function, which allows you to search for
documents that contain a certain combination of characters. Wild Card works by using
the character “*” to represent any number of unknown characters and “?” to represent
a single unknown character. For example, imagine that you have two documents
named SHARP and SHIP. If you enter SH*P in the Name field, both documents will be
found. If you enter SH?P, only  SHIP will be found.

Note: Do not check the Wild Card check box when searching for documents with the
characters “*” and “?” in the document name.

• Logic
Select And if you want to search only for documents that match all your search
information. Select Or to search for documents that match any part of your search
information.

• Result
Select List to have the results of your search displayed in List View mode, and
Thumbnail to have them displayed in Thumbnail View.

Find Results
The results of your search are displayed in the Document(s) Found window.

Note: If no items are found that match your search parameters, a message box will
appear to this effect.

• Close
Click on Close to close the Document(s) Found window and return to the Find a
Document dialog box.

• Go To
To jump to a document you have found, select it by clicking on it once, and then click
on Go To. You can also do this simply by double-clicking on the document.

• Switch View
Click on Switch View to switch between List View and Thumbnail View.

• Help
Click on Help to bring up the Help file dedicated to this window.
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Importing and Exporting

You can export documents created in the Multifunction Desktop to other applications,
as well as import files into the Multifunction Desktop. The Import...  and Export...
commands are located in the File menu of the Multifunction Desktop.

Importing
Select Import...  from the File menu. The Import dialog box will appear.

Select the file you would like to import. Enter the name in the File name  text box, or
navigate through your directories and select the desired file by clicking on it once (it
will appear in the File name area). Then click on OK. The file will appear as a
document in the Multifunction Desktop.

The file formats supported for importing to the Multifunction Desktop are Windows®

Bitmap (BMP), JPEG JFIF, PCX, DCX, and TIFF.
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Exporting
Select the document you wish to export by clicking on it once in List View or
Thumbnail View, and then select Export...  from the File menu. You can also right-click
the mouse over the document you wish to export, and select Export...  from the pop-
up menu. The Export dialog box will appear.

Select the destination for the Multifunction Desktop document you would like to export.
Enter the name in the File name  text box and navigate to the desired directory. Then
click on OK to execute the Export command.

The file formats supported for exporting from Multifunction Desktop are Windows®

Bitmap (BMP), JPEG JFIF, PCX, DCX, and TIFF.

Note: Although annotations on documents that have been created with the New Document
command or that have been scanned will appear in color in the Multifunction
Desktop, when these documents are exported, they will appear in black and white.

Documents that are imported or exported can be saved in a number of formats:
Windows® Bitmap, JPEG JFIF, PCX; DCX and TIFF. If importing or exporting an image
produces unsatisfactory results, try saving the exported image in another file format.

• Windows ® Bitmap
This is the native format for Microsoft Windows® and is supported by most Windows®

applications. Multiple pages cannot be exported to this format.

• JPEG JFIF
JPEG (Joint Photographic Experts Group) is best used when scanning continuous
tone images, and is a lossy-compression type format. Multiple pages cannot be
exported to this format.

• PCX, DCX
PCX is a file format used in many applications, such as PC Paint brush. DCX is a
similar format, from which multiple pages can be exported.

• TIFF
TIFF stands for Tagged Image File Format. This format is also supported by many
Windows® applications, and is best suited for high contrast images. The TIFF format
used in Multifunction Desktop is a non-compression type, and is one from which
multiple pages can be exported.

Document File Format
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The Sharp Laser Multifunction Desktop can be linked to various other software
applications, including e-mail software, giving you a shortcut method for sending
Laser Multifunction Desktop documents to these programs. When a link has been
established, simply select it in the Multifunction Desktop and then click on the
application icon that appears in the Application Link Area. The application will
automatically start with the document opened.

To link to another application, follow the procedure below.

1 From the Tools menu, select Properties..., or right-click the mouse in the
Application Link Area and click on Properties.... Select the Application
Linking tab.

2 If the application you want to link to is listed in the Available Links list, click
the application to select it and then click the Enable button. Click the OK
button to return to the Laser Multifunction Desktop. The application’s icon
will appear in the Application Link Area.

3 To link to an application that doesn’t appear in the Available Links list, click
the New button. The Application Linking Wizard appears. Provide the
information requested by the Application Linking Wizard.

4 When finished, click on the OK button to return to the Laser Multifunction
Desktop. The application’s icon will appear in the Application Link Area.

Linking to Other Applications
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Disabling a link
To disable an application link, select the Application Linking tab in the Properties dialog
box and then select the application you want to delete from the Enabled Links list. To
disable the link, click the Disable button.

Editing a link
To edit an application link, right-click on the application icon in the Application Link
area and select Properties. The Application Linking Wizard appears with the
application pre-selected. Proceed through the wizard to make the changes you
desire.

You can also edit an application link from the Application Linking tab. Select the
application from the Enabled Links list and then click the Edit... button.

Auto Update of Available Links
To have the Laser Multifunction Desktop search for applications for which links are
available, click the Auto Update Available Links button. All applications with available
links will appear in the Available Links list.

Important Note:
When you send a document from the Laser Multifunction Desktop to a linked
application, a temporary file is saved in the Temp directory located on your hard
disk (by default c:\). With the exception of MAPI-compliant applications, however,
this temporary file is permanent and is not automatically erased. To avoid wasting
hard disk space, you should throw away the temporary file every time you send a
document to a linked application. When the linked application opens, the document
will be assigned a randomly generated 8-character name. This name will appear in
the name field at the top of the document window. On a piece of paper, write down
the document name, then rename the document if desired. Quit all running
applications, go to the Temp directory, and drag the temporary file to the Recycle
Bin.
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E-Mailing Documents

If a MAPI (Messaging Application Program Interface) compliant Electronic Messaging
Client such as Microsoft Mail or Microsoft Exchange is active on your computer
system, the program’s icon will automatically appear in the Application Link Area. You
can also link to other e-mail applications using the linking procedure described in this
chapter.

Note: Documents sent as e-mail attachments are converted by default to JPEG files.
When you send a document stack, each document in the stack is sent as a
separate attachment. If you want documents to be converted to a different
format, right click the icon of the e-mail application in the Application Link Area
and select Properties from the popup menu. This starts the Application Linking
Wizard. Change the document format in the appropriate window of the wizard.
Note that some formats, such as Bitmap, may result in excessively large files
for high-resolution documents. Sending and receiving such a file will require a
long time and may exceed a size limit imposed by the e-mail application or
server. In this case, we recommend that you use JPEG.

Note: Documents sent as e-mail attachments are converted to Windows Bitmap files,
and are renamed. This name consists of “page”, followed by four digits and the
.bmp suffix (for example, “page0000.bmp”). When you send a document stack,
each document in the stack is sent as a separate attachment.
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The Properties dialog box is opened from the Tools menu and provides various
settings for customizing the Laser Multifunction Desktop environment.

Changing Desktop Properties

General
The General tab allows you to set the font style for folders and document lists, and
the background color of the Desktop Area while in Thumbnail View.

• Home Location
Select the location that contains the documents displayed on the Desktop.

• Confirmation
Select whether you want a confirmation dialog box to appear before cropping or
straightening is executed.

• Font...
Click on this button to open the Font dialog box, where you can make font settings
for your folders and document lists.

• Background color
Select the background color of the Desktop Area.

• OK
Click on this button to save your settings and exit the dialog box.
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• Cancel
Click on this button to exit this dialog box without making any changes to the
settings.

• Apply
Click on this button to save your settings without exiting the dialog box.

• Help
Click on this button to bring up the Help file dedicated to this dialog box.

Application Linking
This tab allows you to link to faxing, e-mail and other programs. See “Linking to Other
Applications” in this chapter for details.
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4. PRINTING
About the Printer

Your Sharp Laser Multifunction unit gives you the printing performance you would
expect from a professional-grade laser printer. Printing can be done on letter, legal,
and A4 paper.

About the Printer Driver

The printer driver is the software program which runs the printer component of the
Sharp Laser Multifunction unit. It converts the data in the file you want to print into
information that the printer can understand, and also controls communication between
the unit and computer as the data is printed.

A number of printer driver settings are available to control how the printer prints. To
access these settings, click the Start button in your Windows desktop, point to Set-
tings, and then select Printers. In the Printers window, right-click the Sharp Laser
Multifunction icon and select Properties from the pop-up menu that appears. The set-
tings can be found in the Driver Setup tab of the Sharp Laser Multifunction Properties
window.

You can also access the Printer Driver settings from a software application. Click on
the Properties button in the Print dialog box that appears after you select the Print
command in the application. (The method for accessing the settings may differ in some
applications.)

Detailed explanations of each of the settings can be found in the Help file for the Printer
Driver. For information on a specific setting, click on the question mark box at the top
righthand corner of the properties window, and then click on the setting you wish to
know more about. A pop-up explanation will appear. To open the table of contents of the
Help file, select the Help tab and then click on the Help button.
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Printing documents from the Multifunction Desktop can be accomplished in two ways.
The first is to click on the document you wish to print to select it, and then select
Print...  from the File menu of the Multifunction Desktop. (Note that this is the only
way to print while in Page View). The second way is to right-click on a document in
List View or Thumbnail View and then select Print...  from the pop-up menu. Both
methods are shown below.

Printing from the Multifunction Desktop

A dialog box will appear that lists the print options. Use this dialog box to set the print
range (the pages of the document you want to print) and the number of copies. When
needed you can also select the Print to file checkbox to print the document to a file
rather than directly to the printer.
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To adjust the printer settings, click the Properties button.

After you have adjusted print settings, begin printing by clicking on the OK button in the
Print dialog box.
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Printing commands are fairly standard among applications that run under Microsoft
Windows® operating systems. To print a document from an application, choose the
Print  or Page Setup  command from the File menu. This will bring up a dialog box
where you can set the printer settings, after which you can execute the print
command. Make sure that Sharp Laser Multifunction is selected in the Name drop-
down list box.

Printing from an Application

(Example: Print dialog box of Windows® WordPad)

Note: Clicking on the Properties  button in a dialog box such as this will open the
Printer Properties dialog box to allow you to change the printer driver settings.
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Many popular software applications can be used to create Multifunction Desktop
documents by the following procedure. This is a convenient way to keep various
related documents in one location.

Note: When importing documents from graphics applications to the Multifunction
Desktop, it is better to use the Import command than the Print to Sharp Laser
Multifunction Driver. See “Importing a Document to the Desktop,” and “Importing
and Exporting” in Chapter 3.

Note: The document will appear in the folder of the Multifunction Desktop that is
currently open (active). Make sure you have opened the desired folder before
initiating the print job.

1 Open the Print dialog box of your application. (This is often done through the
File menu.)

2 In the Printer Name field, select “Sharp Laser Multifunction Desk”.

Printing to the Desktop from Other Applications
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3 Click the OK button to begin printing.

When the procedure is complete, the Multifunction Desktop will launch if it is not
already open, and the document you have “printed” there will be available for use
with the Annotation Tools.

This feature is very useful for converting files originating from different
applications into one common format, to be acted upon by a common set of
commands, and to be stored and filed together.

Note: A maximum of 99 pages can be stored in a single document stack. When
you print more than 99 pages to the Multifunction Desktop, all pages from
100 on will be made into separate stacks of 99 pages each.
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The printer properties for the Sharp Laser Multifunction Desk driver can be accessed by
clicking on the Properties  button in the Print dialog box after Sharp Laser Multifunction
Desk has been selected as the printer. (See “Printing to the Desktop from Other
Applications” in this chapter.) The following dialog box will appear.

• Paper Size
Select the size of paper you intend to use for the print job. You can print to Letter,
Legal, and A4.

• Portrait/Landscape
Set the orientation for your documents to either Portrait or Landscape.

• Resolution
Select the desired resolution from the drop-down list.

• Dithering
This setting is only enabled when Monochrome is selected. The picture in the
Example area shows the effect of the currently selected Dithering setting.

• Monochrome/Grayscale/True Color
Select Monchrome for a simple black and white document, Grayscale for a black
and white document with shades of gray, or True Color for a color document.

• OK
Click on this button to save your settings and exit the dialog box.

Multifunction Desk driver properties
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• Cancel
Click on this button to exit the dialog box without changing any settings.

• About...
Click on this button to bring up the About message box.

fo-4.p65 12/15/99, 6:20 PM8



PRINTING 4-9

The Copier Utility is a printing function used to make copies of documents that are in
the Multifunction Desktop. It includes various special features not found in regular
printing, such as headers/footers and tiling (2-up/4-up). To use the Copier Utility, just
select the document in the Multifunction Desktop that you want to copy by clicking on
it, then click on the Copier Utility  icon in the Application Link Area, as shown below.
The Laser Multifunction Copier Utility dialog box will appear. Use this dialog box to
make various settings, as required, and then press the Print  button to initiate the
copy job.

Using the Laser Multifunction Copier Utility

• Scaling

• 100%
Prints the page at full size with no reduction or enlargement.

Note: When a scanned letter-size document is copied to letter-size paper, or
when the image exceeds the printable area, the printed image will not be
positioned exactly the same as the original document.

Settings in the Copier Utility
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• Fit to Page
Fits the image to the printable area of the printing paper.

• Variable
Allows you to specify the scaling value, from 1% to 100%.

• Layout

• Standard
Prints one copy onto one page.

• 2-up
When copying a multi-page document (a stacked document from the Multifunction
Desktop), allows you to copy two pages onto a single page.

• 4-up
When copying a multi-page document (a stacked document from the Multifunction
Desktop), allows you to copy four pages (4-up) onto a single page.

• Print
The Print button opens the Print dialog box. If desired you can select the number of
copies and/or click the Properties button to adjust printer settings. Click the OK
button to begin printing.

• Preview...
Click this button to see how the copy will look when printed. Use the buttons at the
top of the window to move through a multi-page document or zoom in and out. When
finished viewing the copy, click the Close button. You can also click the Print button
to open the Print dialog box to begin printing.

• Print Setup...
Click this button to open the Print dialog box, from which you can click the
Properties button to adjust printer settings.

• Headers/Footers...
Click this button to place header/footer information at the top or bottom of each page
that prints. When you click the button, the Headers/Footers dialog box appears. You
can enter text in the Header and Footer boxes, and you can also click the arrow at
the right of each box to enter the path name, date, time, page number, and/or (total)
number of pages. Any of the latter items that are selected will appear in the text box
as codes, and the Copier Utility will automatically fill in the correct information when
the copy is printed. You can check the header and footer information by clicking the
Preview button.

• Close
Click this button to close the Copier Utility without copying.
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5. USING THE MULTIFUNCTION CONTROL PANEL

The Laser Multifunction Control Panel allows you use your computer to program auto
dial numbers (Rapid Key and Speed Dial numbers) in the Laser Multifunction unit.
Auto dial numbers can be programmed for fax or E-mail. Once a Rapid Key or Speed
Dial number is programmed, you can send a document to a fax or E-mail destination
by simply loading the document in the document feeder and pressing the Rapid Key
or dialing the Speed Dial number on the unit.

(Note: For information on dialing with Rapid Key and Speed Dial numbers, see
Chapter 2 of the Operation Manual.)

The Control Panel can be opened from the Multifunction Desktop, the Sharp Laser
Multifunction Status window, or the Windows Start button.

From inside the Multifunction Desktop
• From the Tools menu, select MFP Control Panel...  .

From Windows ®

• From the Start  button on the taskbar, select Programs , then go to Sharp Laser
Multifunction  and select Sharp Laser Multifunction Control Panel .

From the Sharp Laser Multifunction Status window
• Select Sharp Control Panel  from the Utilities menu.

Note:
• To open the Control Panel, the Laser Multifunction unit must be plugged into a power

outlet and connected to your computer.

Opening the Control Panel
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In the Default E-mail Setup field, enter your outgoing mail server name under SMTP
Server. (Your Internet service provider provided you with this information when you
initiated service. If you no longer have the information, contact your provider.) If your
provider also requires a local host, enter the local host name under Local Host.

When finished, click the OK button or the Apply button to save your settings. If you
click the OK button, the Control Panel will close. If you click the Apply button, the
Control Panel will remain open.

Before you can program an E-mail address in a Rapid Key or Speed Dial number, you
must enter the name of your outgoing mail server (SMTP server) in the Control
Panel. Open the Control Panel and select the Miscellaneous tab.

Setup for Auto Dial E-mail
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To program a Rapid Key or Speed Dial number for E-mail or fax, select the Auto Dial
tab in the Control Panel.

1 In the Dial Type field, select whether you want to program a Rapid Key (one-
touch dial key) or Speed Dial number (a two-digit abbreviated dialing
number).
(For more information on Rapid Key and Speed Dial numbers, see Chapter 2
of the Operation Manual.)

2 In the Key Mode field, select Normal Dial for a fax number, E-mail for an E-
mail destination, or Chain Dial for an area or access code.
(Note: Programming an area code or access code as a Chain Dial number
allows you to automatically dial that area/access code by pressing a Rapid
Key or entering a Speed Dial number. You can then dial the rest of the fax or
voice number by any of the dialing methods explained in Chapter 2 of the
Operation Manual.)

3 Enter the name of the destination in the Name field.

Programming Rapid Key and Speed Dial Numbers
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4 If you selected Normal Dial or Chain Dial for the Key Mode, enter the fax
number or area/access code in the Number field. When finished, go to Step 6.

5 If you selected E-mail for the Key Mode, fill in the settings in the E-mail
Settings field:

•Click the arrow under Address List and select FROM from the drop-down list.
Type in your own E-mail address in the text box to the right and then click the
Add button.

•Select TO from the Address List. Type in the E-mail address of the recipient in
the text box and then click the Add button. (You can repeat this step to select
multiple recipients.) If desired enter E-mail addresses for CC and BCC as well.

•You can also enter an E-mail address from an address book by clicking the
Address Book button.

Note:
You must enter your E-mail address in FROM and at least one receiving E-mail
address in TO. All other settings in the E-mail Settings field are optional.

• If desired enter a subject in the Subject Title field and a message in the Message
field.

•Adjust the Scan Settings as needed for the document you are going to scan in as
an attachment.

6 When you have finished programming the Rapid Key or Speed Dial number,
click the OK button or the Apply button to save your settings and send them
to the Laser Multifunction unit. (Clicking the OK button will close the Control
Panel. Clicking the Apply button will leave the Control Panel open.)

Important!
If the Laser Multifunction unit is busy with another operation, an error message may
appear when you click the OK or Apply button. Make sure the unit is not busy and the
display shows the date and time before clicking the OK or Apply button.

Note:
You can make changes in the settings for a Rapid Key or Speed Dial number at a
later time by opening the Auto Dial tab and selecting the Rapid Key or Speed Dial
number from the list of your Rapid Key/Speed Dial numbers. Make the changes in the
appropriate fields, and then click the OK button or the Apply button.

Note:
To print out a list of your fax/tel and/or E-mail numbers, select the Miscellaneous tab
and then check the Fax/Tel box or E-mail box (or both boxes) in the Auto Key Setting
Report field. Click the Print button to begin printing.
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You can program a group of Rapid Key and/or Speed Dial numbers into a Group Key
(one of Rapid Keys 17/G1 through 20/G4 on the Laser Multifunction unit). This will
allow you to automatically send a document to all the fax numbers in the group by
simply pressing the Group Key.

Only Rapid Key and Speed Dial numbers for fax/telephone numbers can be
programmed in a Group Key. An E-mail destination cannot be included.

To program a group, select the Group tab.

First click on the Group Key that you want to program in the Groups field. Next,
select each auto dial number that you want to add to the group from the Auto Dial
Keys list (scroll if necessary). After selecting an auto dial number, click the Add
button to add it to the group.

Note: When you select an auto dial number, information about the number will appear
in the Key Properties field.

If you need to remove a number from a group, select the number under the Group
Key in the Groups field and then click the Remove button. To clear all numbers from a
group, select the Group Key or any number in the group and then click the Reset
button.

When finished, you can save the settings by clicking either the OK button or the
Apply button. If you click the OK button, the Control Panel will close. If you click the
Apply button, the Control Panel will remain open.

Programming Group Keys
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You can also send a document as an E-mail attachment by loading the document in
the feeder of the Sharp Laser Multifunction unit and then pressing the E-mail key on
the unit’s operation panel. The document will be scanned and your specified E-mail
program will automatically start on your computer. The document will appear as an
attachment in a new E-mail message, and you can then select the recipient and add
a subject and message if desired.

To use the E-mail key, you must first select the E-mail program you want to use in
the E-mail key tab of the Control Panel.

The E-mail programs that you have available on your computer appear in the drop-
down list in the E-mail Setting field. Click the arrow to open the list and then select
the desired program.

Change any of the Scan Settings as needed for the document you are going to scan.

When finished, you can save the settings by clicking either the OK button or the
Apply button. If you click the OK button, the Control Panel will close. If you click the
Apply button, the Control Panel will remain open.

Setting Up the E-mail Key
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If desired you can store your Control Panel settings on your hard disk for backup
purposes. To save the settings, select the Miscellaneous tab and click the Save to
PC button in the Database Settings field. Enter a name for the file in the Save As
dialog box that appears and click the Save button.

To restore the settings saved in a file, click the Restore to MFP button and select the
file in the Open dialog box that appears. When you click the Open button in the Open
dialog box, the settings will be sent to the Laser Multifunction unit.

Making a backup copy of the Control Panel settings
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PC Fax Setup

A full range of PC fax functions can be found in the Fax menu of the Multifunction
Desktop, including send, receive, log, and scheduling functions.

Before you can begin sending faxes from your computer, several settings are required in
the Fax Setup dialog box. To open the dialog box, select Fax Settings from the Fax
menu.

In the General tab of the Fax Setup dialog box, type in your name and your fax
number in the appropriate text boxes in the User Information field. If desired you can
also enter your company name and phone number.

Note:
You are required by law to include your name, fax number, and the date and time on
your faxes. The Multifunction Desktop will automatically print your name and fax
number as entered above, together with your system date and time, in a header at
the top of each of your fax pages. See the following page for information on
configuring the header.

6. PC FAXING

Basic PC fax settings
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Next, select the Header tab from the Fax Setup dialog box.

The Header tab allows you to configure the information that appears in the header at
the top of each of your faxes. You can enter text in each of the text boxes for the left
side, center, and right side of the header, and you can also insert variables.

When you insert a variable, the Multifunction Desktop will automatically fill in the
information represented by the variable when it sends the fax. Sender information
such as Sender Name and Sender Fax # is taken from the information you provided
in the User Information field of the General tab. Recipient information is taken from
the information you provide when specifying the recipient in the Fax Send window
as explained in the following section.

Note that if you insert a variable (such as Recipient Company) but don’t provide the
corresponding information in the Fax Send window (or in a phonebook entry if the
recipient is selected from a phonebook), the information will not appear.

Remember that the law requires that your name, fax number, and the date and time
appear on your faxes. This information is provided by the variables included in the
default configuration. We recommend that you do not delete these variables.
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Next, you must select the fax modem to be used. Fax sending and receiving are not
possible until a modem is selected. Select the Fax Modem Setup tab.

Select the modem you want to use from the "Modems:" drop-down list (normally this
will be Sharp Laser Multifunction Fax Modem ) and then click the "Install /
Configure Modems..." button. Click OK in the Modems Properties window that
appears, and then click OK in the Fax Modem Setup tab.

This completes the basic setup needed for you to begin PC faxing. The other settings
in the Fax Setup dialog box allow you to customize the PC fax feature to better suit
your needs. For an explanation of each of the settings, click on the Help button at the
bottom of the dialog box.
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You can send documents from the Multifunction Desktop. To send a document, click on
it in List or Thumbnail View to select it, or display it in Page View, and then select Fax
Send from the Fax menu. The Fax Send dialog box appears.

You can specify the destination by directly entering a name and fax number, or by
selecting a destination from a phonebook.

Directly entering a destination:
On the top line of the Fax Send List, click under Name where it says <Type Here>
and enter the name of the recipient. Click under Company and enter the company
name if desired, and then click under Fax Number and enter the fax number. To
finalize the entry, press the Enter key on your keyboard or click anywhere outside of
the name and number line.

To add a second destination, click again on <Type Here> at the top of the Fax Send
List and repeat the above procedure.

Selecting a destination from a phonebook:
To select a destination from a phonebook, first select the desired phonebook from
the drop-down list under Phonebooks, and then click on a destination below it. Click
the Add button to add the destination to the Fax Send List. (To add all destinations in
the phonebook, click the Add All button.)

Sending Faxes

Faxing documents from the Multifunction Desktop
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Adding a cover sheet
To add a cover sheet to the fax, check the Insert Cover Page box. Select a cover
page from the “Insert Cover Page” list, and type in any additional comments you
want to add in the Cover Page Notes field. Type in a subject in the Subject box. To
see how the cover page will look, click the Preview button.

Note:
You can add more than one destination to the Fax Send List to send the document to
multiple locations. If you need to remove a destination from the Fax Send List, click
on the destination in the list to select it and then click the Remove button.

Selecting the Resolution
To select the resolution for sending the fax, open the Printers window (click the
Start button, point to Settings, and then select Printers). Right click the Sharp Laser
Multifunction Fax icon and select Properties from the pop-up menu. Select the
Details tab and then click the Setup button. In the Graphics tab, select the desired
resolution (Standard or Fine) from the Resolution drop-down list. Click OK when
finished.

Options
Click the Options button if you want to change the "Keep Pages After Send"
selection (whether or not the fax pages are retained in the "My Fax">>"Sent Fax"
directory after the fax is sent).

Sending the Fax
When you have completed all settings and are ready to send the fax, click the Send
button. When the transmission is completed, the fax will be entered in the Fax Send
Log.

Note:
To view the Fax Send Log, select Fax Logs from the Fax menu and click on the Fax
Send Log tab.

Scheduling a fax for transmission at a later time
To set up a fax for transmission at a later time, click the Schedule button after
selecting the destination and cover page settings. The Fax Schedule window
appears.
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In the Schedule field, select Off-Peak, Send Later, or Hold (see below). When you
have completed your selection, click the OK button to return to the Fax Send dialog
box and then click the Send button to send the fax.

Off-Peak
If you select Off-Peak, the fax will be sent anytime during the off-peak period you
have specified. To use this selection, you must first set the off-peak period. Select Fax
Settings from the Fax menu to open the Fax Setup dialog box. In the General tab,
check the “Enable off-peak dialing times” box and then enter the From and To times.
Note that if the “Continue sending after off-peak” checkbox is not selected and your
set off-peak period ends in the middle of a fax transmission, the transmission will
stop. The fax will appear in the Fax Send Log as “pending”. In this case you can open
the Fax Send Log, select the fax, and then click the Reschedule button to send it
immediately or reschedule it for a later time.

Send Later
If you select Send Later, enter the date and time (in 24-hour format) that you want
the fax sent.

Hold
If you select Hold, the fax will be held in the Fax Outbox until you specify that it be
sent. When you are ready to send the fax, open the Fax Send Log by selecting Fax
Logs in the Fax menu, click on the fax in the log to select it, and then click the
Release button.

To change a scheduled fax
If you need to change the scheduling of a fax, use the Fax Send Log. Open the Fax
Send Log by selecting Fax Logs in the Fax menu, click on the fax in the log to select
it, and then click the Reschedule button. The Fax Schedule window appears to let you
change settings or send the fax immediately. To cancel a scheduled fax transmission,
select the fax in the log and then click the Delete button.

Note:
PC fax does not have an Error Correction Mode (ECM) function. Even if the ECM
function of the Laser Multifunction unit is turned on, it will not operate for PC fax.

You can also fax documents from other applications. When you are ready to fax a
document, select Print from the File menu of the application. For the printer, select
“Sharp Laser Multifunction Fax”. When you execute the print command, the Fax Send
dialog box will appear. Select the destination and complete any other settings as
explained in the previous section, and then click the Send button to send the fax.

Phonebooks provide a convenient means of managing the destinations to which you
send faxes. When a contact is entered in phonebook, you can specify it for a fax
transmission by simply opening the phonebook from the Send Fax dialog box and
clicking on the destination. If desired you can create more than one phonebook.

To create a phonebook or add a new contact, select Fax Phonebooks from the Fax
menu. The Fax Phonebook dialog box opens.

Faxing a document from another application

Entering contacts in a phonebook
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The Main phonebook is already created by default. If you want to create another
phonebook, click the Manage Phonebooks button and select New in the Manage
Phonebooks dialog box. The New Phonebook dialog box will open to let you type in a
name for the phonebook.

To add a new contact to a phonebook, select the phonebook from the Select
Phonebook drop-down list, and then click the Add button. The Add Contact
Information dialog box opens.
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Fill in the information as desired (note that entries are required in at least the First
Name and Fax boxes), and then click the OK button. The contact will appear in the
Contact Information list.

To change the information entered for a contact, select the contact from the Contact
Information list and then click the Change button. The Change Contact Information
dialog box will open to allow you to make the desired changes. When finished, click
the OK button.

To delete a contact, select the contact from the Contact Information list and then
click the Delete button.
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Receiving Faxes

To receive faxes to your computer, first set the RECEIVE UNIT setting on the Sharp
Multifunction Laser unit to PC:

Press the FUNCTION key and then the # key on the unit’s operation panel.

The display shows: RECEIVE UNIT
1=FAX, 2=PC

Press the 2 key to select PC.

Next, set the reception mode of the unit to FAX by pressing the RECEPTION MODE
key until the arrow in the display points to FAX:

When you have completed the settings on the Laser Multifunction unit, open the Fax
menu of the Multifunction Desktop and click on Fax Receive so that a checkmark
appears next to it. This turns on auto fax reception in the Multifunction Desktop.

FAXTEL
A.M.

RECEPTION
MODE

2

FUNCTION
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To view a fax in the Multifunction Desktop, double click on it.

You can also display your received faxes by opening the Fax Inbox directory. To
open the directory, simply click on the Fax Inbox directory in the Folder Area.

When a fax comes in, messages will appear in the Sharp Laser Multifunction Status
window, and at the bottom of the Multifunction Desktop.

If you need to turn off auto fax reception, simply click Fax Receive once again so
that the checkmark no longer appears. Note that auto fax reception can only take
place if the Multifunction Desktop software is running.

Note:
You can also turn auto fax reception on and off by selecting or deselecting “Auto
receive incoming faxes” in the Fax Modem Setup tab of the Fax Setup dialog box.
(The Fax Setup dialog box is opened by selecting Fax Settings from the Fax menu.)

You can check your received faxes in the Fax Receive Log. To open the log, select
Fax Logs from the Fax menu and then select the Fax Receive Log tab.

fo-6.p65 1/31/00, 6:54 PM10



PC FAXING 6-11

In the Incoming Faxes field, select “Forward Incoming Faxes”. In the “Use:” drop-down
list, select the Rapid Key or Speed Dial number in which you programmed the E-mail
address. When finished, click the OK button.

Note that the Forward Incoming Faxes feature overrides the RECEIVE UNIT and
reception mode settings on the Laser Multifunction unit, and thus it isn’t necessary
to change these settings when you turn on the Forward Incoming Faxes feature.
When the feature is turned on, E-MAIL TRANSFER  will appear in the unit’s display.

If desired you can have all incoming faxes automatically forwarded to a specified E-
mail address. To use this feature, you must first program the E-mail address (only
one) into a Rapid Key or Speed Dial number. (See Programming Rapid Key and
Speed Dial Numbers on page 5-1.)

To turn on this feature, select Fax Settings from the Fax menu and then select the
Fax Modem Setup tab.

Fowarding received faxes to an E-mail destination
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INDEX

A

Acquire Image tool  1-4
Add Text tool  3-11
Annotation Properties tool  1-5
Annotation settings  3-12
Application Link Area  1-6

C

Contrast (for scanning)  2-5
Control Panel

Auto Dial tab  5-3
Backup of settings  5-7
E-mail Key tab  5-6
Group tab  5-5
Miscellaneous tab  5-2
Opening  5-1

Copier Utility  4-9
Cover sheet, adding  6-5
Crop tool  3-11

D

Desktop Area  1-6
Desktop properties  3-30
Document formats  3-26
Document Summary tool  3-22
Documents

Copying  3-8
Creating  3-1
Deleting  3-2
Moving  3-8
Renaming  3-6
Stacking  3-20

E

E-mail key, setting up  5-6
E-mailing documents  3-29, 5-3, 5-6
Exporting documents  3-26

F

Fax Inbox directory  6-10
Fax Receive Log  6-10
Fax scheduling  6-5
Fax Send dialog box  6-4
Fax Send Log  6-5
Fax Setup dialog box

Fax Modem Setup  6-3
General tab  6-1
Header tab  6-2

Faxes, sending  6-4
Find tool  1-5
Finding documents  3-23
Fit to Window tool  1-5
Folder Area  1-6
Folders

Creating  3-2
Deleting  3-2
Renaming  3-7

Forwarding faxes to E-mail  6-11
Freehand Draw tool  3-11

G

Group Keys, programming  5-5

H

Header information (fax)  6-2
Help tool  1-6
Highlight tool  3-11

I

Image enhancing tools  3-9
Image Toolbox  3-11
Importing documents  3-25

L

Line and Arrow tool  3-11
Linking to other applications  3-27
List View  3-3
List View tool  1-5
Local host, entering  5-2

M

MFP Control Panel tool  1-5
Multifunction Desk driver settings  4-7
Multifunction Desktop  1-3
Multifunction software, launching  1-2

N

New Document tool  1-4
New Folder tool  1-4

O

Outgoing mail server, entering  5-2

P

Page View  3-4
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Page View tool  1-5
Paper sizes

For printing  4-1
For scanning  2-5

Parallel port mode  2-1
Phonebook

Entering contacts in  6-6
Selecting destination from  6-4

Pointer tool  3-11
Printer driver  4-1
Printer settings, accessing  4-1
Printing

From an application  4-4
From Multifunction Desktop  4-2
To Multifunction Desktop  4-5

Programming auto dial numbers  5-3

R

Receive Unit setting  6-9
Receiving faxes  6-9
Resolution

Faxing  6-5
Scanning  2-4

Rubber Stamp tool  3-11

S

Scan mode  2-5
Scan source, selecting  2-2
Scanning  2-3
Select Source dialog box  2-2
Selection tool  3-11
Sending faxes

From Multifunction Desktop  6-4
From other applications  6-6

Show Image Toolbox tool  1-5
SMTP server, entering  5-2
Sorting documents  3-21
Stack tool  1-5
Stacking documents  3-20
Status Bar  1-6
Sticky Note tool  3-11

T

Thumbnail View  3-3
Thumbnail View tool  1-5
Toolbar  1-4
TWAIN standard  2-1

U

Unstack tool  1-5
Unstack top page tool  1-5
User Information (Fax Setup)  6-1

V

View Menu commands  3-5
Viewing documents  3-3

Z

Zoom In tool  1-5
Zoom Out tool  1-5
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